Issue Reported


When printing labels from Blackpurl with your Dymo Label/Writer450, the labels are blank.



Cause


This is not a Blackpurl issue.


It is only affecting those workstations that have Windows and have updated to the latest release from Windows.


We were initially advised that it was Windows 10 only but we have now been advised that it is any Windows that have updated to the latest release from Windows.


Windows has indicated that there is an issue with the Window Security release that has affected certain printers (including Dymo) and they are currently working on a fix.


Here is the information direct from Windows - https://docs.microsoft.com/en-us/windows/release-health/status-windows-10-20h2#1570msgdesc



Fix and/or work around


There are two options:


  • Option 1 - Wait for the fix and next update from Windows but until that time, you will be unable to print labels


OR

  • Option 2 - The Dealership / Your IT can remove that part of the update that is causing the issues


Please follow the directions provided by Dymo - Solution 1 by clicking on the relevant link website as per your location: 


Australia -  https://www.dymo.com/en-AU/software-fix

New Zealand - https://www.dymo.com/en-NZ/software-fix

Canada - https://www.dymo.com/en-CA/software-fix

USA - https://www.dymo.com/en-US/software-fix



PLEASE DO NOT USE SOLUTION 2 FROM DYMO AS YOU WILL THEN NOT BE ABLE TO PRINT AT ALL.